myTeamspeak synchronization/login fails

Hello everybody,
So, since today ( 5th of July ) i can’t synchronize (more detailed: if i click on the “login”-button under
the password and email box) my Account from “myTeamspeak” with the TS3-Client.

So now to the error message:
If i click the button as i said this text comes up: “login failed, try again later” (also: see screenshot, sry for the german, but the red text says the same as i wrote)

Here are my Client-logs, maybe they can help you guys:

I clicked the login button a few times, so that’s why it repeats itself^^

Things i already did:

  • Tried on my laptop to login and sync it, it works perfectly
  • If you wonder: Yes, i can still login and go to the website of myteamspeak
  • Tried to reinstall it ( even with deleting all settings )
  • Tried while i deactivated my antivirus program and firewall (GData)
  • I have the latest windows 10 update and latest TS3 version
  • Changed password. Also i am 100% sure that i used the right email and password every time.

So yeah, i am clueless what to do, especially because it works on my laptop.
Hope somebody can help out. Sorry if my grammatic isn’t that good^^

~SkipperFabi / Fabian

I think the problem is that tls 1.2 is not enabled by default in some windows versions.
I am not sure though.
I think you can resolve this by doing this:

1 Like

According to the article Windows 10 natively support TLS 1.2.

Neverless i still activated it manuelly over the regedit, but didn’t help. But good idea^^

Do you use an anti-virus-application?

If so disable it completely and try to sync your data again.

If not just take a look in here:
(should be similar for the TeamSpeak client)

2 Likes

Yes i do. Disabled it and then sync my data before reactivating it again. It worked. But still strange, i did that as first solution before i wrote the ticket. Strange, kind of ashamed that it worked now with such a simple solution … :smiley: Maybe the manual activation of TLS helped, no clue.

But thank you for the fast answers guys :slight_smile: You saved my day/week. Have a nice day :slight_smile:

Hello i’m a newbie!
When i try to log in client it says ; “Login failed, please try again later”
I checked the logs and logs showing this error ;

Info tried to request user integration info without valid session
ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/authentication: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)
ClientUI Warning Account login failed, server currently not available. Retry in few minutes.

i checked my firewall, nothing seems wrong there. Can someone help me with this ?

  • Windows 10
  • I don’t have an antivirus, using Windows Defender

hallo
Ich habe gerade versucht mich einzuloggen auf dem Clienten aber es sag die ganzezeit nur login Fehlgeschlagen kann mir wehr helfen ?`
24.08.2020 12:40:28 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/authentication: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)
24.08.2020 12:40:28 ClientUI Warning Account login failed, server currently not available. Retry in few minutes.
24.08.2020 12:41:35 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/authentication: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)
24.08.2020 12:41:35 ClientUI Warning Account login failed, server currently not available. Retry in few minutes.
24.08.2020 12:44:02 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/authentication: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)
24.08.2020 12:44:02 ClientUI Warning Account login failed, server currently not available. Retry in few minutes.
24.08.2020 12:44:15 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/authentication: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)
24.08.2020 12:44:15 ClientUI Warning Account login failed, server currently not available. Retry in few minutes.

It’s just a note:

If someone is using an Antivirus/Secure XYZ Suite application try to disable Web Protection scanning HTTPS.
Most Web Protection application install their own SSL root certificate to inspect the HTTPS traffic, who act as middlemen, this can lead to such errors/problems.

EDIT:

# openssl s_client -status -connect clientapi.myteamspeak.com:443 -tls1_2
---
Verification: OK
---
New, TLSv1.2, Cipher is ECDHE-ECDSA-CHACHA20-POLY1305
...
Protocol: TLSv1.2
Cipher: ECDHE-ECDSA-CHACHA20-POLY1305
...
Verify return code: 0 (ok)
---
closed

No TLS issue, is on your side.

~SxSeth

Hello guys,
so basically all of a sudden myTeamSpeak stopped working: i can’t view my badges anymore.

I tried both on TS5 and TS3, basically on TS5 it just kept spinning with connect, so i thought there was some problem and i tried to log out, thing is that now i can’t log back in because i can’t connect to myTeamSpeak, so i am basically locked out of TS5.
So i decided to try with TS3, of course with that i can at least connect and speak on servers, but i always get the red exclamation mark saying that something is going wrong, and myTeamSpeak login doesn’t work, also i’ve lost my badges on TS3 too.

Looking at the log i can see:
14/10/2020 18:18:28 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/authentication: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)
14/10/2020 18:19:08 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/authentication: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)
14/10/2020 18:20:08 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/authentication: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)
14/10/2020 18:21:28 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/authentication: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)

I’ve read that this error might be related to some antivirus software, so i disabled and removed all but this doesn’t help. I tried to ping and to resolve (and to use the website of) myTeamSpeak and all works correctly.
What i would like to know is if it’s just me or not. To do the best try i could, i moved to my laptop and connected to my mobile hotspot so i both changed machine and connection but still no luck.
Is something going on with myTeamSpeak? I don’t see anyone noticing it so it must be just me…

Any idea of what i could try?
Thanks in advance

I think the problem is that tls 1.2 is not enabled by default in some windows versions.
I think you can resolve this by doing this:

or

MITM Attack on the TLS Connection, probably caused by your Antivirus. Disable HTTPS sniffing.

Yes, i have already read this answer multiple times before posting this. Unfortunately i have already tried all with no luck.

I agree with the TLS enabling, but it worked perfectly for years until a day ago, and i haven’t changed anything.
As for the antivirus i tried disabling all the protection making it useless, but still it did not help.

twitch instagram twitter facebook