myTeamspeak synchronization/login fails

Hello! I tried to use all the tips, but I can’t log in to my account under my name in the client.

Please post your TeamSpeak 3 Client log.

sorry can’t access it, please solve it?thank u

I would say. .It’s something going on with your network or firewall.

Even turning it off is useless help me ple :pensive:

moved by moderator

hi everyone since last night i can’t login to my account, i can connect via myteamspeak, but i can’t login to my account via teamspeak


Have you tried another machine?
Does this website work and can you login there?
Have you tried deactivating your firewall?
Are there errors in the client log?

Check your client log for the error you got.

Service(s) are working.


yes it works on I just can’t connect via client. Attached is the image of the client logs:

btw i can’t connect to any account on ts5. So I don’t think the problem is just account related.

I see that you have the following error in your client log: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)

the problem is that tls 1.2 is not enabled by default in some windows versions.

To solve this look here:

Hello! I can’t login to Teamspeak client.
I haven’t tried everything already, tsl 1.2 is enabled in different ways, the firewall is disabled, I searched the entire Internet, I don’t understand what the problem is, there is also another problem with this problem … I can’t connect to one of the servers (cisgo)

A post was merged into an existing topic: :loudspeaker: myTeamSpeak Maintenance :hammer_and_wrench: