Server crash at startup

everytime i run the shortcut my server icon on the task bar disapear
i upgrade all file with new version but it refuse to start
can you help ?

what kind of details you want ?

here is the content of the log file:
2020-02-16 13:03:24.325060|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.11.0 (2020-01-13 08:12:37)
2020-02-16 13:03:24.325060|INFO |ServerLibPriv | |SystemInformation: Windows 10 (17763) x64 (AMD or Intel) Binary: 64bit
2020-02-16 13:03:24.325060|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, ©TeamSpeak Systems GmbH
2020-02-16 13:03:24.325060|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
2020-02-16 13:03:24.340680|INFO |DatabaseQuery | |checking database integrity (may take a while)
2020-02-16 13:03:24.387554|WARNING |Accounting | |Unable to open licensekey.dat, falling back to limited functionality
2020-02-16 13:03:24.387554|INFO |Accounting | |Licensing Information
2020-02-16 13:03:24.387554|INFO |Accounting | |licensed to : Anonymous
2020-02-16 13:03:24.387554|INFO |Accounting | |type : No License
2020-02-16 13:03:24.387554|INFO |Accounting | |starting date : Mon Jul 1 00:00:00 2019
2020-02-16 13:03:24.387554|INFO |Accounting | |ending date : Wed Jul 1 00:00:00 2020
2020-02-16 13:03:24.387554|INFO |Accounting | |max virtualservers: 1
2020-02-16 13:03:24.387554|INFO |Accounting | |max slots : 32
2020-02-16 13:03:24.496927|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
2020-02-16 13:03:26.653176|INFO | | |Puzzle precompute time: 2215
2020-02-16 13:03:26.668807|INFO |FileManager | |listening on, [::]:30033

its a xeon processor and windows 10

What is the exact model of CPU? It’s quite important, cause if it’s too old then running x64 (64-bit) version of server will end up like this everytime. Try running x86 (32-bit) server as recommendef here:

I cant start server 3.11.0 (CPU does not have POPCNT)


hello its a x5365
if i need to keep the channel config do i have to do someting ?

also i download the 32 bits version and it does the same thing crash when i run the exe it disapear from the task bar

i will try that …
also if i lost the serer password how can i get back the popup we got at first time starting and start over my server ?

It should be in one of the first logs, I think