[Solved] Hosting a TS3 Server at home


sorry for late reply im in gmt +5 its 7 41 am rn lol

and i checked to see if ports were open but there not apparently i am so confused

i even got my isp to do it but still to no avail

I can’t connect to my server that I created locally and that I shared on the network by opening the doors but I can’t do ninte per conetter

Please have a look at this Post: [Solved] Hosting a TS3 Server at home

moved by moderator

I have created a TS Server and my friend want to join my server but she cant join my server and i dont know why. Can someone help us please, we want to go on ts but we dont know how. I have a server but she dont know how to join

Did you open the required ports?

Yes i have, but its still not working

Ports need to be opened both in your computer’s firewall and the router’s.

I have, but its still not working

Can you provide the 0.log file?

There is only a text who stands: German: Hostname ‘EntenSindCool’ konnte nicht aufgelöst werden English: Hostname ‘EntenSindCool’ could not be resolved

This comes from the client! It means that this hostname can’t resolve the connected ip address. Have you tried to connect to the server with direct ip?

moved by moderator

I created a private server and followed the instructions, set the address of my device manually and opened the ports in my router. Despite this, I can only enter the server by entering 127.0.1 and not by entering my ip. I have tried everything but my skills are limited. Also in the past I have already made the server work, then I restored the pc. Any solution?

Please this.

1 Like

Hi guys I hosted my own teamspeak server but my friends can’t connect to my server.

So what did I do to resolve this problem.
.I opened ports UDP 9987,TCP 10011,TCP 30033
.I opened ports through windows firewall as well
.I also assigned a static ip for my computer

But still my friends couldn’t connect to my server.

Are you sure you send the right IP?
You may use websites like www.whatismyip.com , www.myip.com

moved by moderator

Hello! I have a PC in my room I use as a server, and host plenty of game servers for my friends and myself just fine, but teamspeak just seems to not work at all for me. I can join it off localhost, but when I try to connect from and external source (laptop hooked to a hotspot, canyouseeme website) it refuses to connect.

I have the following ports opened on my router
9987 (UDP)
10011 (TCP)
30033 (TCP)
And 9983 because I saw someone mention it on the forum, but it didn’t help.

Any advice would be great! Thanks!

Please expand and read this.

9983 is only needed when you changed the port.

1 Like

I actually read through this forum quite a bit lastnight. Wasn’t sure if I should’ve necro’d it with my issue.