[Solved] Hosting a TS3 Server at home

Hi Chris, may I just have some background info about the router problem when both protocols are set in one rule?

I recently worked on solving a connection problem to my TS server and it turned out to be exactly what you said, i.e., I switched 9987 port rule from TCP/UDP to UDP and it worked.

moved by moderator

So, replaced my Asus RT-AC68 with a GT-AX6000, set up the port forwards on the new router and haven’t had any luck connecting from external sources. I double checked my windows firewall exceptions, and connected locally to make sure the server was running. I’ve tried turning off various firewalls on both the router and the computer to confirm, and at this point I’m beyond my limited expertise. I need a second set of eyes on this. Is there any default settings that I might need to change on the new router?

Edit: To clarify, this server was running prior to the hardware change.

Maybe your forwarding guides to wrong LAN IP or router doesn’t support that LAN user can use external IP to connect (read the manual or contact their support).

1 Like

LAN IP is correct, I can connect locally using the IP specified in the port forwarding. Additionally, the router has been set to associate that mac address with that local IP. I have already read the minimal documentation provided by the manufacturer and was hoping someone could provide either additional tests I can run to narrow down the issue or some other information that would help me narrow my search for solutions.

In general, I created a teamspeak server in Windows 10. It is located at the address Now I want this server to be accessed from all over the world. I bought DNS hosting. I know my white IP address. Who can help you step by step and tell you in DETAIL how it is done?

You do not change it.
You got an external IP available or your don’t. By default the server listens to all available IPs.

  • Open port 9987 (UDP) in your router and allow the server in your firewall. Done.