[Suggestion] No Auto-Play for chat-linked-videos (i.e. Youtube)

Dear Teamspeak team,

A colleague of mine posted a YouTube video in our channel on the server. Every time that chat popped up, it auto-played again and again and again and again. Please add an option to disable auto-play.

Example: Being in the channel -> Go to settings and close settings -> Chat pops up -> Video plays automatically
Only after a long time or some sort of “order of opening non-chat content” the video stops doing auto-play. But until that i had to stop it manually like 20 times in 2 hours.