Teamspeak 3 Android Icons

I am not able to see any custom icons on my ts3 android.
I can only see the default server group icons for server admin and channel admin etc.

All the icons are 16x16 png
Is this a bug? Or am i doing something wrong?

I dont know about android, but as far as i remember the ios client was also unable to download the custom icons. I am not totally sure tho, its a long time ago


As you can see, for me all custom icons are loading.
Make sure the icons are in fact still on the server and you don’t just see then on PC because they are cached.

1 Like

I double checked, icons are on my server.
Uninstalled ts3 from and android and reinstalled it.
Also tried a bunch of other servers but still no icons, only the default ones and badges.

Also asked my friend to check, he has the same issue.

Could it be possible that you have icons cached on your android?
Can u join a new server and check if icons are working for you there?


Freshly uploaded icon.

Can you try clearing all storage and cache from the TeamSpeak app?
You can do this by going to app details -> storage -> clear storage & clear cache

1 Like

Okay, so i did what u suggested but no luck.

I’ve attached images below, I can see the server groups on ts3 pc with the same identity but not on android

I think the issue is with the client info, i cannot see any server groups on any client apart from server admin.

Both these clients have server groups assigned to them with icons

Same problem

1 Like

This is really weird.
What version of the app are y’all running?

Version 3.3.5
Its the latest one

That’s odd. It’s the same I’m using (and I never had any problems)

I think I can’t further assist here but I guess @binpower93 can.
Could you maybe in addition share your android version?

Sure,
Android version

Ts3 version

Device is Samsung galaxy A10

1 Like

Nah, it’s not only the Android version of TeamSpeak.
iOS doesn’t show any icons as well at least for me.

Only badges and a few default icons been displayed.
Icons in channel descriptions loaded via. ts3image are not been displayed, too.

That issue is not new.
Noticed this already in updates at the beginning of this year.

No noticeable logs unfortunately… not on server side or client side.

2 Likes

Hi Guys

Thanks for letting us know we will look into this.

Thanks @HyperShike for giving the App Version, Android Version and Device. This is greatly appreciated.

@FakE & @Rikku could you let me know which versions of Android and iOS you are running, as well as the app versions for each platform.

Also, thanks for your assistance in troubleshooting this @Gamer92000, if you could let me know which Android device this is on it might help us identify where the problem is.

1 Like

@binpower93 i have Android 10 with the latest TeamSpeak Version 3.3.5 :slight_smile: on Samsung Galaxy 10+

1 Like

Working on:
I’m running on the OP5 with OOS 10.0.0 rooted with non elevated privileges for the TeamSpeak App (3.3.5).

1 Like

2 posts were split to a new topic: Can not see any custom icon on iOS

Thanks for the quick response everyone

4 Likes

Just wanted to add

Before

Then i changed the icon of this server admin group to some custom icon on (Ts3 PC) and instantly the server group on Android disappeared


Didn’t even need to refresh or reopen.

twitch instagram twitter facebook