Teamspeak 5 Chat Disconnected

Hello!

My teamspeak 5 client is no longer connected to the teamspeak chat servers. Clicking reconnect doesn’t do anything. One of my friends had the same issue on Windows and just reinstalled the client and everything worked fine again. Well, i removed my teamspeak 5 and the ~/.config/TeamSpeak Folder but the issue did get fixed.

Is there a fix for this? Or did i miss something while reinstalling

Greetings Roy.

1 Like

I was told not to tell people to randomly delete files.

So you should most definitely not remove the file in ~/.cache/TeamSpeak/Default/tschat/ :wink:
On Windows this file is located here: %localappdata%\TeamSpeak\Cache\Default\tschat

9 Likes

Thanks! Its working again :smiley:

Hello!
I really enjoy the all new TeamSpeak 5 and first everything worked great but since a few days i cant use groups and private chats or the status feature anymore. I only get “disconnected” like you can see on the screenshot.

Things I tried:

  • reinstall teamspeak
  • repair with the installer

I hope you can help me!
Thanks

6 Likes

Thanks, that worked!

funny thing: does not work for me, but breaks a lot of stuff, so I think I know why you shall not tell people to delete that file :wink:
so please do a backup before deleting anything.

3 Likes

Fixed the problem for me, haha. What does it acually break? (havn’t had any problems since)

It really should not break anything. The folder just contains a file with the matrix authentication token.
So if it doesn’t work in the first place not much more should happen (in my eyes) than a new token being requested.
Not just that. The file is located in the cache directory. No program should rely on the cache being permanent. The idea of cache is to accelerate and not to store data permanently.

So @lml I get your point that deleting some random files is not a solution. BUT if it really breaks things for you then (in my opinion) it is 100% TS’s fault. Cache misses should NEVER result in unexpected behavior.

3 Likes

My Ts5 Client won’t connect to the MyTeamspeak Services. I can still use TS5 just fine I just can’t use the Chats and Contacts tab.

The TS5 version ist uptodate btw. I already tried signing out an back in to my MyTeamspeak Account

4 Likes

Tanks :smiley: it worked. Not not deliting random files worked XD.

3 Likes

definitly not worked for me. Im still Disconnected :frowning:

Have you checked you current public IP on https://www.projecthoneypot.org/search_ip.php as I suggested in the Beta Chat?

that was the answer. of the site projecthoney …
We don’t have data on this IP currently. If you know something, you may…
btw. i restarted already today 2 times my router. just maybe it will work again :frowning:

I still think that is not a IP Problem, just because, if i just get banned anywhere, should not only ts5 get problems?

tested to disable ipv6, everything works again …
strange

twitch instagram twitter facebook