TeamSpeak 5 doesn't load

I’ve just noticed the Testing badge, download the client MSI from the beta url, installed and that’s it… Will not open.

It’s installed under Program Files\TeamSpeak\ I’ve done a reinstall and a repair with no change. Under AppData\Roaming\TeamSpeak\Default I have a settings.db and a settings.db-journal and nothing else…

No logs that I can find to provide, any help would be greatly appreciated.

Logs can be found in %LocalAppData%\TeamSpeak\Logs\Default.

Thanks for that Cornelius…

Well the logs are empty. ts5client_2021-11-02_15-48.log (empty) and tschat.log (as expected, empty)

This one cef.log has the below info in it;

[1102/154802.493:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: browser

So based on that, I’m using Mozilla as default. Changed to Edge, same (219) message. and same for Chrome also.

Sorry to bring up an old thread but I gave up trying to get TS to work back in Nov last year. Decided to try the latest Beta 68.1, clean install and I still get the same error in the cef.log.

[0218/090502.691:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: browser

I did however get it to work on another completely clean Windows installed machine which is a bit extreme just for an application to work.

I’m happy to provide hardware details etc, other logs etc to the developers as I’m sure I won’t be the only one having this issue.

Update… Just copied the install folder and the AppData\Local\TeamSpeak folder over from the clean OS to my machine, now the error in the log is;

[0218/102408.379:ERROR:os_crypt_win.cc(93)] Failed to decrypt: Key not valid for use in specified state. (0x8009000B)

At least I appear to be getting closer.

That log indeed says that chromium (CEF) does not like the stored key.

From Chromium forum it says your LocalPrefs.json is broken or stored key is not valid for this device.
Or your system prevents writing cookies in general or does not allow them to be encrypted.

Maybe caused by copy paste of data but not all needed :wink:

You may clear the whole TeamSpeak cache folder completely and try start the client again.
You may also uninstall the client and make sure no files are left in installation path.


Just to be sure:

Your hardware and operation system are still suported so that there are updates for the OS and hardware??

3 Likes

@TS.ChrisR Thanks for that info, I’ll look into the LocalPrefs to start with as I’ve already uninstalled, completely removed any residual files (even emptied the temp folder) before reinstalling TS5 again with the same results.

The machine is getting on (approx 8-9 years) however it’s an i7, 6 core 2011 chipset. I say however as the current gfx card is keeping it afloat :joy: for at least another 6 months or so when gfx cards start to become normal pricing again :rofl: for me to upgrade the whole machine.
OS is Windows 10 21H2, 64gb mem. Gfx is 1080ti.

If I can’t get TS5 working based on the info you have provided, then it’s clear I’ll need to reimage the machine or wait it out for when I replace it. Thanks for getting back to me.

That mentioned hardware still gets driver updates.

2 Likes

Yep, fully up-to-date the drivers are. Always on top of those especially if something doesn’t work, it’s the first thing I check.

Something else came into my mind. I forgot about it.

There is a mysterious known problem when user have a GTX 1080 Ti.
We never could find out why but there is a workaround.

2 Likes

Tried the parameter again with this latest build (had tried it previously when I saw the post somewhere), same results. Cleared the Cache just to be sure (only the cache folder) and the error log is still the same.

[0222/203254.132:ERROR:os_crypt_win.cc(93)] Failed to decrypt: Key not valid for use in specified state. (0x8009000B)
[0222/203416.674:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: browser

I couldn’t find anything on the Local Prefs.json, I did try defaulting Chrome, Edge and FireFox all giving the same results, even clearing the browser cache on all 3 just for good measure.

Thanks for the extra info ChrisR, I think it’s trying to tell me it’s time to upgrade which I need to do sometime this year anyway.

Do not see a neeed to change your hadware for this. The error you got is still a mismatching key (no idea where or why chromium does this).

Please

4 Likes

Hey ChrisR, thanks for the info. I had done this between Beta versions, followed again and tested with the –no-sandbox first, then without both giving the same result, just doesn’t load (cursor hourglass for a short time then stops).

Same info in the Log, this time without the ‘Key not valid’

[0223/081758.038:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: browser

I swapped out the gfx card for my old 980ti I had and it too gives the same result so either both 980 and 1080 give me the same bug problem (odd that the no sandbox didn’t work however), or something else is causing the issue on my machine which is currently what I suspect is the issue more than the hardware itself. Something on my OS install is not liking TS5 yet has no issues with any other apps or games.

I do still have TS3 installed in all of my testing (as I use this regularly), surely that’s not causing any conflicts…

I do have another SSD drive spare, I’ll do a fresh install on this in the coming days with nothing else but the OS and TS5 and see what happens with a clean image and report back.

@TS.ChrisR Sorry for the delay. So I finally got around to doing a new OS on a spare drive in the machine.

To try and narrow down the cause, I installed each driver that required installing, then load up TeamSpeak. I did this until all the drivers were installed and TeamSpeak still continued to work.

So I’m unsure as to what the cause is other than maybe a corrupt Windows OS. I’ve been running the new SSD OS for a little while now to allow windows updates to filter through etc and still everything is going well. This thread can be closed now.

twitch instagram twitter facebook