Teamspeak5 simply does not open

I have gone through every scrap of info on the forums to figure out why TS5 simply wont open.

I get NO error message or anything. It’s like I have not even tried to open it.

I have tried resetting %appdata%, running as admin and everything else.

It works fine on another system from the same install.msi and works fine on a temp created user account on this system but DOES NOT work on my main account.

Farming this one out to you all as I’m about ready to punch my screen right now.

Do you have any logs?

No logs at all as the program simply refuses to start and thus no logs are even created as far as I can see. Or am I looking in the wrong place?

Just had a thought, this behaviour started when I did an update in the client to the latest build. Since then it has never worked.

Did you try reinstalling?

Ok so I had an old version of the build that last worked it is : 5.0.0-beta29.1

I have installed 5.0.0-beta29.1 and it opens and works as it should but the second I update to the latest build TS5 no longer opens.

This just happened…

Screenshot 2021-04-12 172648

Ok so this has just now happened. I uninstalled TS5, installed 5.0.0-beta29.1 again then did not open it and installed the latest version of TS5 on top of the old install, thus bypassing the built-in updater.

If have not seen this error before.

A file is out of date or damaged.
Or the Visual C ++ 2015 Redistributable library file is missing or damaged.

Fully installed and repaired all C++ today. No change.

It could be that another program does block the dll or the dll is broken.
You could try to install the client into another location (which is not C:\Program Files or C:\Program Files (x86))

Done that, Same result.

Screenshot 2021-04-12 194400 Screenshot 2021-04-12 194423

Ok with no changes made at all this has just happened, Two new error messages!

I have no other idea to solve this. Try out:

Ok I have copied the working install from another system to this one and we’re now back to me trying to open TS5 and getting no error and no program starting.

have you any reports in the problemreports from windows. Sometimes if a programm doesnt start it writes a report. Can look like that:

and with a double click on the programm there is a modul listet or a reason why the programm crashes.

There are no logs at all. It’s like it simply does not exist.

try this eventuelly, it could be still the libcef.dll : https://www.youtube.com/watch?v=l3BE9npRuDQ
make sure to have the latest windows and hardware driver versions

did you make a clean uninstall:
deinstall over the uninstaller, make sure that everything is deinstalled
(Default: C:\Program Files\TeamSpeak)
delet all appdata files:
Default: C:\Users%USERNAME%\AppData\Roaming\TeamSpeak and
Default: C:\Users%USERNAME%\AppData\Local\TeamSpeak

and then try to reinstall it

Still no change.

try to deactivated antivurs programm, try start ts.
another option is to boot windows in safe mode and try start ts.

twitch instagram twitter facebook