TS 3.6.0 Beta crashes directly after startup

Hi,

my Teamspeak Client (3.6.0) crashes directly after startup, this is the error message i get after sending a crash report:

<Code>AccessDenied</Code><Message>Invalid according to Policy: Policy expired.</Message><RequestId>4QEQ4555DHR95TKA</RequestId>

Best regards

3 Likes

Which operation system???

1 Like

Windows 10 21H2
Build 19044.2130

Edit: same on:
Windows 10 22H2
Build 19045.2130

1 Like

Can you please post a client log and the crashdump if following does not work?

2 Likes

After starting in safemode and disabling all plugins except one that i am still using it works again starting without safemode!
Read through the crashdumps but all plugins were loaded successfully so i can’t tell which was the culprit.

Anyway, thank you for the quick response!

1 Like

Which plugisn did you remove? Just for own interest.

Salty or mass mover or mass message or … ?

2 Likes

Removed plugins were:

  • Autoreply
  • TS3MassMover
  • Admin Tools
  • Chatlogs
2 Likes

I can confirm removing ts3massmover solved it for me, how can a plugin crash the main program is more important than the crash it self, should not be possible!

2 Likes

Everyone make sure you installed latest version from addons page.
This one does not seem to crash the client.

There is no kind of sandbox and plugins hook into the client process . That’s why plugins can crash client ;(

2 Likes

what was odd it worked yesterday after removing it, today when I started once again it crashed…

Removed chatlog viewer and it worked again, trying to reinstall it right away crashed the client.

Also when crashing it seems that the error popup you wanna sent is being faulty and cannot be sent to you guys.

1 Like

same after update teamspeak 3 to the last 3.6.0 beta its crash on start until i remove chatlogs_win64.dll
tried to uninstall and install - not working
tried to uninstall all plugin and installing only chatlog -not working

1 Like

All these plugins crashing must be updated by plugin author.

With next update they won’t load at all. To ensure old plugins do not crash with outdated QT code.

5 Likes

have this problem

Error: 201I

<?xml version="1.0" encoding="UTF-8"?>

AccessDeniedInvalid according to Policy: Policy expired.XHWSD6SWNZZCRRJ2AXR3UE2ixM/x9ZwC2foXlilgjhGOYJfE/95saSS+CfjW8PV6LP8turZGpiYcxyiFnpcn89vx+/c=

1 Like

you need to go back to version 3.5.6 to have it to work …
due to the plugin author need to compile it with a new QT version until then it will not work on new version that > 3.5.6…

twitch instagram twitter facebook