TS5 crashes randomly while playing games (Linux)

Hi
when I play games TS5 just silently crashes at a random time. Not sure what additional information you need. It never happens when I’m just on the Desktop.
I’m on Archlinux, mesa-git, KDE 5.23, AMD Vega 56, AMD 2700X.

Terminal output:

[1025/204224.732227:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.
[1025/204225.422057:INFO:CONSOLE(2)] “Notification Settings loaded. [object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object]”, source: tsui://default/main.js (2)
[1025/204225.422319:INFO:CONSOLE(2)] “Whisper Settings loaded.”, source: tsui://default/main.js (2)
[1025/204225.620328:INFO:CONSOLE(2)] “Restoring previously opened activities: [object Object]”, source: tsui://default/main.js (2)
[1025/204225.621801:INFO:CONSOLE(2)] “Not presenting beta badge interface”, source: tsui://default/main.js (2)
[1025/204226.297655:INFO:CONSOLE(2)] “analytics :: heartbeat”, source: tsui://default/main.js (2)
[1025/204226.298048:INFO:CONSOLE(2)] “Connecting to default chat system”, source: tsui://default/main.js (2)
[1025/204226.298981:INFO:CONSOLE(2)] “default device changed: -none- to Default”, source: tsui://default/main.js (2)
[1025/204226.299243:INFO:CONSOLE(2)] “default device changed: -none- to Default”, source: tsui://default/main.js (2)
[1025/204226.299475:INFO:CONSOLE(2)] “default device changed: -none- to Default”, source: tsui://default/main.js (2)
[1025/204226.300997:INFO:CONSOLE(2)] “default device changed: -none- to Default”, source: tsui://default/main.js (2)
[1025/204226.697797:INFO:CONSOLE(2)] “Created room already exists for room id !DFCmJDILZHLBiIrhcR:tschat-1.teamspeak.com”, source: tsui://default/main.js (2)
[1025/204226.697926:INFO:CONSOLE(2)] “Created room already exists for room id !JZwKQfWSJTyycfeUNx:tschat-1.teamspeak.com”, source: tsui://default/main.js (2)
[1025/204226.698016:INFO:CONSOLE(2)] “Created room already exists for room id !OnugNQOvAXIVpxVGPc:tschat-1.teamspeak.com”, source: tsui://default/main.js (2)
[1025/204226.698274:INFO:CONSOLE(2)] “Created room already exists for room id !zQYVAadmXzsSFiecWA:tschat-1.teamspeak.com”, source: tsui://default/main.js (2)
[1025/204229.304902:INFO:CONSOLE(0)] “Uncaught (in promise) TypeError: Failed to fetch”, source: tsui://default/index.html#/connection5 (0)
[1025/204229.863199:INFO:CONSOLE(2)] “Failed to find group data for server group 2 updating client 2419”, source: tsui://default/main.js (2)
[1025/204229.863241:INFO:CONSOLE(2)] “Failed to find group data for server group 6 updating client 2419”, source: tsui://default/main.js (2)
[1025/204229.863261:INFO:CONSOLE(2)] “Failed to find group data for server group 16 updating client 2419”, source: tsui://default/main.js (2)
[1025/204232.855111:INFO:CONSOLE(0)] “Uncaught (in promise) TypeError: Failed to fetch”, source: tsui://default/index.html#/connection5/server2?mode=,Info (0)
[1025/204243.830765:INFO:CONSOLE(0)] “Uncaught (in promise) TypeError: Failed to fetch”, source: tsui://default/index.html#/connection5/channel15?mode=,Chat (0)
malloc(): unaligned fastbin chunk detected
[1] 16139 abort (core dumped)

1 Like

I have the same problem described here
“Nice” to know seems to have nothing to do with either GPU (I have Nvidia), CPU (I have Intel), Distribution or Window Manager :confused:

twitch instagram twitter facebook