Update failed from 1.11

Hi, I just moved my ts3 server to a new machine and I noticed that when I start the container I get the following error:
INFO | ServerLibPriv | |TeamSpeak 3 Server 3.12.1 (2020-03-27 10:38:47)
INFO | ServerLibPriv | |SystemInformation: Linux 3.10.0-1062.4.3.el7.x86_64 #1 SMP Wed Nov 13 23:58:53 UTC 2019 x86_64 Binary: 64bit
INFO | ServerLibPriv | |Using hardware aes
INFO | DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
INFO | DatabaseQuery | |dbPlugin version: 3.11.1
INFO | DatabaseQuery | |checking database integrity (may take a while)
CRITICAL | DatabaseQuery | |setSQLfromFile( file:update_33.sql) failed

If I run the 3.11 image everything work as it should, what could I do to fix it?

Thanks!

Make sure you did overwrite all files and did not miss any folder/file.
Then check that permissions for your user still fit to read/write in server folder.

1 Like

I don’t know why the docker user wasn’t able to run the container. I fixed the permissions and now it’s working, thanks! :smiley:

1 Like
twitch instagram twitter facebook