Voice turns too loud the more I speak

This problem doesn’t exist when I playback the mic on windows. my voice will hold the same audio level.
In Teamspeak however, it will turn my voice higher and higher, until u can’t understand anymore.
I already disabled AGC on playback options but it won’t change it.

What can I do?

A post was merged into an existing topic: Why i cant disable the ‘Automatic voice gain control’?

twitch instagram twitter facebook