Why doesn't Teamspeak MAC OS - Allow me to add a hotkey keybind?

Disabling alone just disallows and then you do not get asked again.
You need to remove the entry completely with the Minus button.

The installation does not matter here. It’s only an extraction.
The start of the application does.

No and no.
Normal Mac Books and normal installation with latest TS3 beta client on Desktop or Applications path.

1 Like

That’s what I did (and I just did it again) and when I relaunch TS, it doesn’t ask anything (I even try by dragging TS directly in the accessibility window.

The only difference I see between You and I is you must have an Apple M1 chips as I have a Mac Intel

Maybe we have a misunderstanding here?
I’m talking about Security & Privacy -> Input monitoring settings.

  1. App is there and allowed

  2. App was removed with the - Button

  3. Client was started and this is what happens.

  4. See 1. when Checkbox was enabled again.

3 Likes

Absolutely - I never cared about that input Monitoring (“Surveillance de l’entrée” in french).

Of course it works !!! :rofl: :joy: :heart_eyes:

thank youuuuuu

So, I found out my issue, I just didn’t have the kotkey profile set-up for my server. It was under the more options and didn’t think to look there but now it’s working, thank you.

1 Like
twitch instagram twitter facebook