You can't connect to a server?

Nothing :confused:

More important is what i wrote in the main post of this thread.

3 Likes

What the, I wasnt aware my original post was merged with this one, sorry!

No problem :grin:

The forum only tells you in the original thread that it was moved but doesn’t when something was moved from somewhere else.

2 Likes

I checked out your original post. I cant even get on the test servers listed. I used to be able to get on via wifi or data. And now I cant get on with either. My chrome book will allow it but not my phone any more. I dont understand. I have tried all the various suggestions I’ve been seeing in the thread here and nothing has worked. I dont get it.

I want to access with my mobile data like I used to so a firewall isnt really an issue there.

Hello. I have a problem with accessing a specific teamspeak3 server.

I tried to run as administrator, reinstall ts3, disable the antivirus and change the date and time but it did not help.

The problem only occurs on home wifi. When I turned on Internet sharing from the phone, the address popped up the first time and it worked, and after switching to home wifi, ts stopped responding (I couldn’t change the channel on which I was and after a while it fired me completely).

I am not very familiar with these topics and have no idea what to do next

There’s no valid DNS record for vixa.teamspeak3.pl.

Looks like you’re not up to date :flushed:

how can i fixed it ?

Well I wouldn’t call it fixing, but you need to get the correct hostname or IP address of the TeamSpeak server in order to connect to it.

Can’t help with that, sorry.

Where ever you got that hostname from it doesn’t seem to be up to date (existing) anymore.

A friend gave me this current address 87.98.234.152:9950 and works for others. Only on my current internet it does not work. As previously used another it was fine. Same laptop.

This can help?

Just logged into TS (fully updated) today and getting “Failed to connect to server”, with voicepack “error”. I haven’t changed anything on this PC. Planetside 2, in-game voice works and others aren’t having any problems with TS. Please advise.

Please take have a Look here: You can't connect to a server?

Somehow, the knee-jerk reflex for many (especially in the IT sector) is to attribute the cause to (ie: blame) the end user. Others shrug and say, “That’s the way it is. Technology isn’t perfect.”, which is like putting technology in the same category as the weather. No. It’s WRITTEN (‘coded’) by PEOPLE, many of whom are relatively unaccountable for their screw-ups. There would be at least some comfort in knowing that the person who caused a seemingly random server issue for so many was in some way penalized.

Hello everyone

I have a problem with connection to the TS3 server. When i want to login its gonna write me " Failed to connect to server". In the pasti dont have problem with connect in to the server. I try reinstall TS3 and didn`t work.

Could you pls help me?
Thank you…

That’s not an issue of your TeamSpeak client.
It’s caused by a wrong hostname or IP address you’re using to connect or the server is offline.

It might also be possible the server is using a firewall service which is blocking you.

Make sure the hostname you entered is correct and/or try to connect to the server using it’s IP address.

1 Like

And you can look into this Thread: You can't connect to a server?

Hi everyone! On my Iphone when attempting to connect to any TS3 server I get stuck on “Logging In” and eventually I get a Network Error. Any ideas on how to fix this?

Did you Tried to reinstall the Teamspeak 3 Client ? Maybe the Installation just failed…

I have attempted to reinstall it multiple times and that does not fix it. It just spins on Logging In… forever but nothing ever happens and I cannot connect.

It says “Could not resolve host name. Make sure you have a network connection.” The hostname is accurate.

twitch instagram twitter facebook